Search found 89 matches

by kno_dk
Thu Sep 07, 2017 4:45 pm
Forum: Questions & Answers
Topic: VL_WEB and Offline application
Replies: 2
Views: 1188

VL_WEB and Offline application

Hi is it possible to create a VL_WEB application which can run online and offline on a small pc or tablet(maybe phone also) ? The application is a order entry application. The application should print an invoice in the truck before the driver leave the customer. The application should sync with the ...
by kno_dk
Fri Sep 01, 2017 4:22 pm
Forum: Questions & Answers
Topic: VLF-ONE Wizards and conversion of the #@$
Replies: 5
Views: 2138

Re: VLF-ONE Wizards and conversion of the #@$

Hi.

It worked. no probles in the combilation. But I think you cheated a little bit ;-). You did not convert the $, you just used another field.
/Klaus
by kno_dk
Thu Aug 31, 2017 9:07 pm
Forum: Questions & Answers
Topic: VLF-ONE Wizards and conversion of the #@$
Replies: 5
Views: 2138

Re: VLF-ONE Wizards and conversion of the #@$

Hi
I works for the prefix of the fields. But I have one problem in the server module. The #IO$STS field is not correct the # is correct translated but the $ (dollar sign) is not translated.

/Klaus
by kno_dk
Tue Aug 29, 2017 4:13 am
Forum: Questions & Answers
Topic: VLF-ONE Wizards and conversion of the #@$
Replies: 5
Views: 2138

VLF-ONE Wizards and conversion of the #@$

Hi. In Denmark we convert the #@$ to some danish special characters in LANSA. It have for years given us some problems/Issues. We nearly have solve all the translation issues with LANSA. Today I have tried the new wizards in VLF-ONE (EPC 1410050/34) to create filtes and BO. The wizards do not transl...
by kno_dk
Fri Aug 11, 2017 6:49 pm
Forum: Questions & Answers
Topic: VL_WEB - pop up
Replies: 8
Views: 2599

Re: VL_WEB - pop up

Hi
I sat the AutoClose to True on the popup and removed the mouseleave and the it works the same way on all the browsers I have tested with. But it is not the best way, the user have to make a extra click each time they move the mouse over the label.
by kno_dk
Thu Aug 10, 2017 6:06 pm
Forum: Questions & Answers
Topic: VL_WEB - pop up
Replies: 8
Views: 2599

Re: VL_WEB - pop up

Hi. I have put a ThemeDrawstyle= Link on the label so I can see that it respond on the hover over the label. I get the finger when I hover over the label and so that is fine, but nothing else is happening. 2 times I have been able to get apop up but it was only when I clicked on the label. But when ...
by kno_dk
Thu Aug 10, 2017 12:18 am
Forum: Questions & Answers
Topic: VL_WEB - pop up
Replies: 8
Views: 2599

Re: VL_WEB - pop up

Hi. I got the pop up working with the code below. It works in Chrome, EDGE and explore, but not in Firefox. I have tested on 2 pc's - same result. Does anybody had the same issue? any solution? Evtroutine Handling(#Label22.MouseHover) #Popup2.ShowDetails( #Vare2ONL ) Endroutine Evtroutine Handling(#...
by kno_dk
Mon Aug 07, 2017 11:08 pm
Forum: Questions & Answers
Topic: VL_WEB - pop up
Replies: 8
Views: 2599

VL_WEB - pop up

Hi I have a vl web pager where I have text label in a list. When I move the mouse over the label I show a pop up (a LANSA RP ) with stock information. I have a position on the pop up which is okay when I have a "normal" screen (just a few pixel left of the label). When I have a large screen the pop ...
by kno_dk
Tue Jun 13, 2017 9:24 pm
Forum: Questions & Answers
Topic: Alternative to sort_list
Replies: 2
Views: 1175

Re: Alternative to sort_list

Hi
Is it not nearly the same as http://vlforum.lansa.com.au/viewtopic.php?f=3&t=1380

/klaus
by kno_dk
Mon Jun 12, 2017 10:23 pm
Forum: Questions & Answers
Topic: LANSA web - V12 vs V14
Replies: 0
Views: 1301

LANSA web - V12 vs V14

I have a WEB application which is a mix of old webevent and wam. The application is using frames - so I have a header, navi, main and footer. In header I have a drop down which controles what to search for. When the user hit the search icon, it sends the values to the other frames in a javascrip. It...
by kno_dk
Sun Jun 04, 2017 7:33 pm
Forum: Tips and Techniques
Topic: Windows 10 upgrade and LANSA V14
Replies: 3
Views: 25043

Windows 10 upgrade and LANSA V14

Hi I have just upgraded my pc to the newest version of Windows 10. When I tried to use LANSA V14 IDE i got some error pop-up which where blanks. Af a few pop-ups i got the "Global Data initialisation failed". Here are the link to solve that problem: http://www.lansa.com/support/notes/p0453.htm Conta...
by kno_dk
Mon Apr 10, 2017 5:28 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3409

Re: VLF-ONE Error after EPC141017

I have compile the entry point and it works fine.
by kno_dk
Mon Apr 10, 2017 5:15 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3409

Re: VLF-ONE Error after EPC141017

I have now installed EPC 141011 and I have the folder and the VLF-one works again. Thanks.

I will try to install epc 141017 and see if that will work also.
by kno_dk
Mon Apr 10, 2017 4:35 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3409

Re: VLF-ONE Error after EPC141017

vlwweb.dat: lansa_14_1_1_0 I do not have the folder lansa_14_1_11_2 And here are the code: <!DOCTYPE html> <html lang="en" style="height:100%"> <head> <meta charset="utf-8" /> <meta name="mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="appl...
by kno_dk
Mon Apr 10, 2017 5:05 am
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3409

Re: VLF-ONE Error after EPC141017

Hi.

both pc and server are at EPC141011 and EPC141017. I have followed the installation description with out any problem.
by kno_dk
Fri Apr 07, 2017 8:42 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3409

VLF-ONE Error after EPC141017

Hi I have (had) a running VLF-ONE application. but last week I installed epc 141017 on my server and dev. pc. I have compiled my version of UF_OEXEC and checked it in. I have made the steps as described in the EPC installation guide. When I run the VLF-ONE application I get this message: Fatal Error...
by kno_dk
Mon Mar 27, 2017 8:30 pm
Forum: Questions & Answers
Topic: VL-WEB move entry up and down i list
Replies: 2
Views: 1218

Re: VL-WEB move entry up and down i list

Thanks - it works perfectly!
by kno_dk
Mon Mar 27, 2017 7:44 pm
Forum: Questions & Answers
Topic: VLF-ONE - Drag and drop
Replies: 2
Views: 1312

VLF-ONE - Drag and drop

Hi. I have copied the source from the demo drag and drop tree application - xDemoWebDragandDrop into a RP (changed Begin_Com Role(*EXTENDS ÆPRIM_WEB) -> Begin_Com Role(*EXTENDS ÆVF_AC010O) and created it as a BO in the menu. When I try to drag from the left list into the tree in the right list it mo...
by kno_dk
Sat Mar 25, 2017 12:59 am
Forum: Questions & Answers
Topic: VL-WEB move entry up and down i list
Replies: 2
Views: 1218

VL-WEB move entry up and down i list

Hi. I have this small application, where I have to move an entry up or down in a list. it looks like this at start up. The first line do not have a up arrow and the last don't have down arrow. updown1.PNG If I click on the down arrow in entry number 5 I get this result updown2.PNG the data is move c...
by kno_dk
Thu Nov 17, 2016 11:25 pm
Forum: Questions & Answers
Topic: Kerberos - IBM I and VL Forms
Replies: 2
Views: 1517

Re: Kerberos - IBM I and VL Forms

Hi.

Kerberos is working with Client Access.

They get this error (see Attachment) when they try to connect the VL form to the server.

This is a VL form they try to connect to the IBM I server and they should use Kerberos. This is nothing to do with the LANSA IDE.