Search found 119 matches

by kno_dk
Sun Jun 04, 2017 7:33 pm
Forum: Tips and Techniques
Topic: Windows 10 upgrade and LANSA V14
Replies: 3
Views: 25289

Windows 10 upgrade and LANSA V14

Hi I have just upgraded my pc to the newest version of Windows 10. When I tried to use LANSA V14 IDE i got some error pop-up which where blanks. Af a few pop-ups i got the "Global Data initialisation failed". Here are the link to solve that problem: http://www.lansa.com/support/notes/p0453.htm Conta...
by kno_dk
Mon Apr 10, 2017 5:28 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3569

Re: VLF-ONE Error after EPC141017

I have compile the entry point and it works fine.
by kno_dk
Mon Apr 10, 2017 5:15 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3569

Re: VLF-ONE Error after EPC141017

I have now installed EPC 141011 and I have the folder and the VLF-one works again. Thanks.

I will try to install epc 141017 and see if that will work also.
by kno_dk
Mon Apr 10, 2017 4:35 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3569

Re: VLF-ONE Error after EPC141017

vlwweb.dat: lansa_14_1_1_0 I do not have the folder lansa_14_1_11_2 And here are the code: <!DOCTYPE html> <html lang="en" style="height:100%"> <head> <meta charset="utf-8" /> <meta name="mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="appl...
by kno_dk
Mon Apr 10, 2017 5:05 am
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3569

Re: VLF-ONE Error after EPC141017

Hi.

both pc and server are at EPC141011 and EPC141017. I have followed the installation description with out any problem.
by kno_dk
Fri Apr 07, 2017 8:42 pm
Forum: Questions & Answers
Topic: VLF-ONE Error after EPC141017
Replies: 9
Views: 3569

VLF-ONE Error after EPC141017

Hi I have (had) a running VLF-ONE application. but last week I installed epc 141017 on my server and dev. pc. I have compiled my version of UF_OEXEC and checked it in. I have made the steps as described in the EPC installation guide. When I run the VLF-ONE application I get this message: Fatal Error...
by kno_dk
Mon Mar 27, 2017 8:30 pm
Forum: Questions & Answers
Topic: VL-WEB move entry up and down i list
Replies: 2
Views: 1282

Re: VL-WEB move entry up and down i list

Thanks - it works perfectly!
by kno_dk
Mon Mar 27, 2017 7:44 pm
Forum: Questions & Answers
Topic: VLF-ONE - Drag and drop
Replies: 2
Views: 1359

VLF-ONE - Drag and drop

Hi. I have copied the source from the demo drag and drop tree application - xDemoWebDragandDrop into a RP (changed Begin_Com Role(*EXTENDS ÆPRIM_WEB) -> Begin_Com Role(*EXTENDS ÆVF_AC010O) and created it as a BO in the menu. When I try to drag from the left list into the tree in the right list it mo...
by kno_dk
Sat Mar 25, 2017 12:59 am
Forum: Questions & Answers
Topic: VL-WEB move entry up and down i list
Replies: 2
Views: 1282

VL-WEB move entry up and down i list

Hi. I have this small application, where I have to move an entry up or down in a list. it looks like this at start up. The first line do not have a up arrow and the last don't have down arrow. updown1.PNG If I click on the down arrow in entry number 5 I get this result updown2.PNG the data is move c...
by kno_dk
Thu Nov 17, 2016 11:25 pm
Forum: Questions & Answers
Topic: Kerberos - IBM I and VL Forms
Replies: 2
Views: 1584

Re: Kerberos - IBM I and VL Forms

Hi.

Kerberos is working with Client Access.

They get this error (see Attachment) when they try to connect the VL form to the server.

This is a VL form they try to connect to the IBM I server and they should use Kerberos. This is nothing to do with the LANSA IDE.
by kno_dk
Mon Nov 07, 2016 8:25 pm
Forum: Questions & Answers
Topic: Kerberos - IBM I and VL Forms
Replies: 2
Views: 1584

Kerberos - IBM I and VL Forms

Hi.

We have a customer which wants to use Kerberos on the IBM I with a VL application. The Application is working today without kerberos, so do any have experience in this setup? Do it work? is there any "to do" guide?

/Klaus
by kno_dk
Mon Aug 15, 2016 8:06 pm
Forum: Questions & Answers
Topic: VLF-ONE - Check if filter is open from commandhandler
Replies: 2
Views: 1066

VLF-ONE - Check if filter is open from commandhandler

Hi I have a CRUD commandHandler RP which I can open from a filter and from the "new" button in the top menu. The RP maintain user for an application. If i create a new user from the filter it works correct, but if I use the NEW button and select user and use the save button it fails because it tries...
by kno_dk
Thu Jun 16, 2016 4:58 pm
Forum: Tips and Techniques
Topic: Using localhost with LANSA Mobile for Window 10
Replies: 2
Views: 2438

Re: Using localhost with LANSA Mobile for Window 10

Hi.

Where do LANSA Mobile fit?

Do you have an documentation for this?
by kno_dk
Mon May 23, 2016 8:51 pm
Forum: Questions & Answers
Topic: Change description on a Reusable Part
Replies: 1
Views: 1345

Change description on a Reusable Part

Hi.

Is it possible to change the Change description on a Reusable Part? if yes, how?

/Klaus
by kno_dk
Wed May 04, 2016 5:43 pm
Forum: Tips and Techniques
Topic: Upgrade VLF-WEB V.12.5 -> V14
Replies: 0
Views: 3648

Upgrade VLF-WEB V.12.5 -> V14

Hi. We have just upgraded a customers LANSA VLF-WEB solution from V12.5 -> V13 -> V14. After the upgrade the solution did not work any more. With help from Support in Sydney we checked these settings in the HTTP server: DefaultNetCCSID, DefaultFsCCSID and CGIConvMode and they where still the setting...
by kno_dk
Thu Apr 28, 2016 5:23 pm
Forum: Tips and Techniques
Topic: VLF-ONE, ReusablePart and Delete Button
Replies: 2
Views: 2014

Re: VLF-ONE, ReusablePart and Delete Button

Hi

It was as I thought. It works perfectly.

Thanks.

/klaus
by kno_dk
Wed Apr 27, 2016 6:36 pm
Forum: Tips and Techniques
Topic: VLF-ONE, ReusablePart and Delete Button
Replies: 2
Views: 2014

VLF-ONE, ReusablePart and Delete Button

Hi I have used the Program coding assistant in VLF-ONE. I used the "Command Handler that maintains a list Part1 and part2" wizards to create the apllication. It works fine with the SAVE button in each entry in the tree. Now I have to add a DELETE button to each entry. I have made all the I/O logic a...
by kno_dk
Thu Apr 14, 2016 11:53 pm
Forum: Tips and Techniques
Topic: filePicker and VLFONE
Replies: 5
Views: 3721

Re: filePicker and VLFONE

Hi.

I got the BLOB function working. Now I have a request from a customer: how to save the blob to a file in the IFS on the IBM I?

I have looked in the documentation but I did not find anything. Could you help?

/klaus
by kno_dk
Wed Apr 13, 2016 9:23 pm
Forum: Questions & Answers
Topic: Dragstyle(automatic) and expanding list
Replies: 5
Views: 2680

Re: Dragstyle(automatic) and expanding list

Hi Stewart I have now tried for the last few days to get my program working - with no luck. I have attached an image how my program look like (i have f.... up the program now so nothing is working therefor no source). I have used the draganddrop sample and the tree sample. DragAndDrop.png I want to ...