Search found 455 matches

by atostaine
Wed Nov 13, 2019 4:01 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

A hotfix for the IDE doesn't scare me much. The install has a backout feature but I've never had to use it.

For the popup crash, is this your problem?

viewtopic.php?f=3&t=2227
by atostaine
Tue Nov 12, 2019 8:49 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

Support told me the hotfix I have is for EPC 142060. I had it working with EPC142030 but they say that's not supported.
by atostaine
Tue Nov 12, 2019 4:42 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

I just installed, EPC142060, the slowness closing is still there. I have a hotfix that worked when I was on EPC142030 but I don't know if I can apply it now that I'm on 142060. I'm going to check with support.
by atostaine
Wed Nov 06, 2019 9:31 pm
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

Yes we have the patch and it solved the problem closing components.

We still have other slowness issues that I need to submit those
by atostaine
Thu Oct 31, 2019 1:44 am
Forum: Questions & Answers
Topic: VL Framework
Replies: 8
Views: 286

Re: VL Framework

Do you have the same problem when you run it locally? Could be time for support.
by atostaine
Wed Oct 30, 2019 1:41 pm
Forum: Questions & Answers
Topic: Use Override to change the attribute.
Replies: 6
Views: 139

Re: Use Override to change the attribute.

Try edit word ‘ 0’
by atostaine
Wed Oct 30, 2019 1:41 pm
Forum: Questions & Answers
Topic: Use Override to change the attribute.
Replies: 6
Views: 139

Re: Use Override to change the attribute.

Deleted for auto correct
by atostaine
Wed Oct 30, 2019 5:26 am
Forum: Questions & Answers
Topic: Use Override to change the attribute.
Replies: 6
Views: 139

Re: Use Override to change the attribute.

Here is the list of valid IBM Edit codes. https://www.ibm.com/support/knowledgecenter/en/ssw_ibm_i_73/rzasd/edcod_summ.htm You might need to use an edit word though. If your field is 7.2, try this edit word ' . 0' Edit word documentation. https://www.ibm.com/support/knowledgecenter/en/ssw_ibm_i_73/r...
by atostaine
Tue Oct 29, 2019 10:04 am
Forum: Questions & Answers
Topic: VLF-Win Status bar (RESOLVED)
Replies: 5
Views: 421

Re: VLF-Win Status bar

Thank you
by atostaine
Tue Oct 29, 2019 9:56 am
Forum: Questions & Answers
Topic: VL Framework
Replies: 8
Views: 286

Re: VL Framework

Our network guy said he granted write authority to the root of the Lansa directory. I don’t think that’s necessary but it’s worth a try
by atostaine
Tue Oct 29, 2019 4:04 am
Forum: Questions & Answers
Topic: VL Framework
Replies: 8
Views: 286

Re: VL Framework

Are you running your DLL's from a network server or does each client have it's own copy? If network server, we had to grant write permission to one of the directories. I'll find out which. You could try granting them all and then deleting one by one if I don't get back to you quick enough :D
by atostaine
Sat Oct 26, 2019 3:23 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

If you are having this problem please submit it to support. I hear it's a known issue.
by atostaine
Sat Oct 26, 2019 12:45 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

I submitted an incident. Here is the video I sent. Opening an RP is quick, but then closing it takes 30+ seconds.

https://youtu.be/dfP4qmYjSsU
by atostaine
Fri Oct 25, 2019 9:47 pm
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

Yes. Just closing an RP takes several minutes.

On my customer DEV PC the only other open windows I have are an IBM iACS 5250 session. No browser or anything else.

I’ll submit an incident
by atostaine
Fri Oct 25, 2019 4:20 am
Forum: Questions & Answers
Topic: How to deal with comma in description when using TRANSFORM_FILE to read CSV file?
Replies: 3
Views: 119

Re: How to deal with comma in description when using TRANSFORM_FILE to read CSV file?

My test is doing that also. Looks like a bug in transform_file. Whenever I import CSV's using IBM i or Excel the double quote is valid.
Untitled.png
Untitled.png (4.12 KiB) Viewed 91 times
by atostaine
Fri Oct 25, 2019 3:44 am
Forum: Questions & Answers
Topic: VLF-Win Status bar (RESOLVED)
Replies: 5
Views: 421

Re: VLF-Win Status bar

Is it possible to get the value of #Window.FIM.uStatusManager from a business object command?
by atostaine
Fri Oct 25, 2019 3:40 am
Forum: Questions & Answers
Topic: How to deal with comma in description when using TRANSFORM_FILE to read CSV file?
Replies: 3
Views: 119

Re: How to deal with comma in description when using TRANSFORM_FILE to read CSV file?

If there are double quotes around the description with the comma then it should work. If you are sure you have "description, and a comma" then something else is wrong.
by atostaine
Wed Oct 23, 2019 9:10 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

This has happened to me also. When Hamad did a go to assist it wouldn’t do it.
by atostaine
Wed Oct 23, 2019 3:06 am
Forum: Questions & Answers
Topic: VL-IDE slow
Replies: 26
Views: 751

Re: VL-IDE slow

I changed to high performance, quick review it's still taking awhile to close a large VL-FORM, no save. Compiles are fast BTW, it's just the IDE.

Hitting the Up button in the details tab is taking over 1 minute while IDE is frozen.