EPC142030 Missing IDE Features

This Q&A forum allows users to post and respond to "How Do I Do ....." questions. Please do not use to report (suspected) errors - you must use your regional help desk for this. The information contained in this forum has not been validated by LANSA and, as such, LANSA cannot guarantee the accuracy of the information.
Post Reply
jyoung
Posts: 656
Joined: Thu Jan 21, 2016 6:43 am
Location: Oklahoma City, OK USA

EPC142030 Missing IDE Features

Post by jyoung » Wed Dec 12, 2018 1:35 am

We just installed EPC142030 and noticed a couple things went missing out of the IDE.
  1. In the top right corner of the IDE there was a button/menu that allowed you to get to the error logs.
  2. In the Design menu on the Home tab, the "Hide Controls based on Visibility" is not the "Toggle based on Enabled/Disabled" state. Now controls that I mark as "not visible" still show on the designer.
Anyone else notice this after installing 142030?

Are these changes intentional?

bark
Posts: 26
Joined: Thu Jan 05, 2017 9:56 am

Re: EPC142030 Missing IDE Features

Post by bark » Wed Dec 12, 2018 10:29 am

Hi Joe
1. I noticed they were gone too. They've been moved under History on the ribbon of the Home tab.
Note sure about your item two.
cheers!

bark
Posts: 26
Joined: Thu Jan 05, 2017 9:56 am

Re: EPC142030 Missing IDE Features

Post by bark » Wed Dec 12, 2018 11:30 am

Update: Item 2 is a defect introduced in this EPC and needs to be fixed for the next delivery.

kno_dk
Posts: 110
Joined: Tue Feb 23, 2016 12:00 am

Re: EPC142030 Missing IDE Features

Post by kno_dk » Wed Dec 12, 2018 6:47 pm

I could really use the item 2 now!!!
Hope it comes in a hotfix!!!!

/Klaus

MarkD
Posts: 630
Joined: Wed Dec 02, 2015 9:56 am

Re: EPC142030 Missing IDE Features

Post by MarkD » Thu Dec 13, 2018 8:46 am

If you want a hotfix you need to put in a request to LANSA support.
Remember this is a peer forum, not a product support system.

jyoung
Posts: 656
Joined: Thu Jan 21, 2016 6:43 am
Location: Oklahoma City, OK USA

Re: EPC142030 Missing IDE Features

Post by jyoung » Fri Dec 14, 2018 1:36 am

I get that this is not product support, but I personally don't like to get support involved until there is a KNOWN issue.

I would rather them handle high priority, production down issues, then dealing with things like this. The other problem, is that this is the ONLY place to talk to other Visual LANSA developers to determine if they are having similar issues.

Joe

Post Reply