Missing test HTML file

This Q&A forum allows users to post and respond to "How Do I Do ....." questions. Please do not use to report (suspected) errors - you must use your regional help desk for this. The information contained in this forum has not been validated by LANSA and, as such, LANSA cannot guarantee the accuracy of the information.
Post Reply
billcross
Posts: 30
Joined: Thu Apr 07, 2016 3:01 am

Missing test HTML file

Post by billcross » Thu Apr 07, 2016 3:04 am

We have recently upgraded Lansa from version 13 to 14. I am trying to test the web page connection and I am getting an error that xvlwebtst.html is not found. Should this file be on IFS in the install path of my Lansa environment or is it somewhere else ?

kno_dk
Posts: 103
Joined: Tue Feb 23, 2016 12:00 am

Re: Missing test HTML file

Post by kno_dk » Thu Apr 07, 2016 5:39 am

What server are you on? we had some issues with the home directory on the user on IBM I when importing the SaveFile. If the home directory is something else than '/' then try to change it to '/' and sign off and on again and try the import.
/klaus

billcross
Posts: 30
Joined: Thu Apr 07, 2016 3:01 am

Re: Missing test HTML file

Post by billcross » Thu Apr 07, 2016 7:46 pm

The upgrade was done on an Iseries. Do you mean that we should re-run the upgrade ? If not what import are you referrring to ?

billcross
Posts: 30
Joined: Thu Apr 07, 2016 3:01 am

Re: Missing test HTML file

Post by billcross » Thu Apr 07, 2016 11:34 pm

After discussing the upgrade with our Iseries admin it appears that Lansa Web was not installed and the test save file was not imported. We will complete this next week and hopefully this will resolve the issue.

Post Reply